<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://aarn.com/xmlrpc.php" />
<title>Newsmaker of the Week / /Mike Pegher, Jr &#8211; The Official Site of Area Auto Racing News and Len Sammons Productions</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Official Site of Area Auto Racing News and Len Sammons Productions &raquo; Feed" href="http://aarn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Official Site of Area Auto Racing News and Len Sammons Productions &raquo; Comments Feed" href="http://aarn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/aarn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://aarn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://aarn.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://aarn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://aarn.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://aarn.com/wp-content/plugins/easy-table/themes/cuscosky/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://aarn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://aarn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://aarn.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://aarn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://aarn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Feature Winners: January 31 &#8211; February 6, 2017' href='http://aarn.com/2017/02/03/feature-winners-january-3-february-6-2017/' />
<link rel='next' title='This Week in AARN // February 7, 2017' href='http://aarn.com/2017/02/06/this-week-in-aarn-february-7-2017/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://aarn.com/2017/02/06/newsmaker-of-the-week-mike-pegher-jr/" />
<link rel='shortlink' href='http://aarn.com/?p=7798' />
<link rel="alternate" type="application/json+oembed" href="http://aarn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faarn.com%2F2017%2F02%2F06%2Fnewsmaker-of-the-week-mike-pegher-jr%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://aarn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faarn.com%2F2017%2F02%2F06%2Fnewsmaker-of-the-week-mike-pegher-jr%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://03a4cfb.netsolhost.com/WordPress/wp-content/uploads/2014/12/aarnfavicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://aarn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://aarn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://aarn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://aarn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://aarn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

<style type="text/css" media="screen">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</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://aarn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newsmaker of the Week / /Mike Pegher, Jr" />
<meta property="og:url" content="http://aarn.com/2017/02/06/newsmaker-of-the-week-mike-pegher-jr/" />
<meta property="og:description" content="A getaway from the harsh winter of western Pennsylvania to the subtropical Tampa Bay area of Florida proved to be far more than a period of rest and relaxation for Late Model driver Mike Pegher, Jr…" />
<meta property="article:published_time" content="2017-02-06T23:59:56+00:00" />
<meta property="article:modified_time" content="2017-02-06T23:59:56+00:00" />
<meta property="og:site_name" content="The Official Site of Area Auto Racing News and Len Sammons Productions" />
<meta property="og:image" content="http://aarn.com/wp-content/uploads/2017/02/AARN-1.jpg" />
<meta property="og:image:width" content="513" />
<meta property="og:image:height" content="261" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://aarn.com/wp-content/uploads/2017/02/AARN-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-7798 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Official Site of Area Auto Racing News and Len Sammons Productions" href="http://aarn.com/">
					<img src="http://aarn.com/wp-content/uploads/2015/10/main_page_logo2016.jpg" alt="The Official Site of Area Auto Racing News and Len Sammons Productions"  /><strong>The Official Site of Area Auto Racing News and Len Sammons Productions Area Auto Racing News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-402"><a href="http://aarn.com">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133"><a href="http://www.aarn.com/index.php">Area Auto Racing News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="http://aarn.com/category/feature-winners/">Feature Winners</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="http://aarn.com/category/this-week-in-aarn/">This Week in AARN</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169"><a href="http://aarn.com/category/newsmaker-of-the-week/">Newsmaker of the Week</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://aarn.com/category/from-the-paper/">From the Paper</a></li>
	<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="http://aarn.com/congratulations-personal-message-ads/">Congratulations &#038; Personal Message Ads</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://aarn.com/advertise-with-us/">Advertise</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="http://aarn.com/category/trivia-photo/">Trivia Photo</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://aarn.com/submit-change-of-address/">Submit Change of Address</a></li>
</ul>
</li>
<li id="menu-item-382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-382 mega-menu mega-recent-featured "><a href="http://aarn.com/category/motorsports/">Motorsports</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-516"><a href="http://www.aarn.com/motorsports-tickets">Tickets</a></li>
	<li id="menu-item-518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518"><a href="http://www.aarn.com/motorsports-exhibitor-information">Exhibitor Information</a></li>
	<li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517"><a href="http://www.aarn.com/motorsports-floor-plan">Floor Plan</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-520"><a href="http://www.aarn.com/motorsports-directions">Directions</a></li>
	<li id="menu-item-519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-519"><a href="http://www.aarn.com/motorsports-hotels">Hotels</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522"><a href="http://www.aarn.com/ms-motorsport-pageant">Ms. Motorsports Pageant</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2017/01/20/pioneer-pole-buildings-motorsports-race-car-exhibitors-swell-greater-phila-expo-center-max-mclaughlin-wins-celeb-indoor-kart-race-richard-petty-and/" title="PIONEER POLE BUILDINGS MOTORSPORTS RACE CAR &#038; TRADE SHOW OPENED FRIDAY TO A VERY GOOD CROWD; EXHIBITORS SWELL GREATER PHILA. EXPO CENTER; MAX MCLAUGHLIN WINS CELEB INDOOR KART RACE; RICHARD PETTY AND JEFFREY EARNHARDT SET FOR SATURDAY SHOW APPEARANCES"><img src="http://aarn.com/wp-content/uploads/2015/02/MS_BYurko-4-660x330.jpg" width="660" height="330" alt="PIONEER POLE BUILDINGS MOTORSPORTS RACE CAR &#038; TRADE SHOW OPENED FRIDAY TO A VERY GOOD CROWD; EXHIBITORS SWELL GREATER PHILA. EXPO CENTER; MAX MCLAUGHLIN WINS CELEB INDOOR KART RACE; RICHARD PETTY AND JEFFREY EARNHARDT SET FOR SATURDAY SHOW APPEARANCES" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2017/01/20/pioneer-pole-buildings-motorsports-race-car-exhibitors-swell-greater-phila-expo-center-max-mclaughlin-wins-celeb-indoor-kart-race-richard-petty-and/" title="PIONEER POLE BUILDINGS MOTORSPORTS RACE CAR &#038; TRADE SHOW OPENED FRIDAY TO A VERY GOOD CROWD; EXHIBITORS SWELL GREATER PHILA. EXPO CENTER; MAX MCLAUGHLIN WINS CELEB INDOOR KART RACE; RICHARD PETTY AND JEFFREY EARNHARDT SET FOR SATURDAY SHOW APPEARANCES">PIONEER POLE BUILDINGS MOTORSPORTS RACE CAR &#038; TRADE SHOW OPENED FRIDAY TO A VERY GOOD CROWD; EXHIBITORS SWELL GREATER PHILA. EXPO CENTER; MAX MCLAUGHLIN WINS CELEB INDOOR KART RACE; RICHARD PETTY AND JEFFREY EARNHARDT SET FOR SATURDAY SHOW APPEARANCES</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>January 20, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2017/01/20/ppb-motorsports-show-takes-shape-exhibitors-race-cars-await-friday-200-pm-opening/" title="PPB Motorsports Show Takes Shape; Exhibitors, Race Cars Await Friday, 2:00 PM Opening"><img src="http://aarn.com/wp-content/uploads/2017/01/IMG_3600-110x75.jpg" width="110" height="75" alt="PPB Motorsports Show Takes Shape; Exhibitors, Race Cars Await Friday, 2:00 PM Opening" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2017/01/20/ppb-motorsports-show-takes-shape-exhibitors-race-cars-await-friday-200-pm-opening/" title="PPB Motorsports Show Takes Shape; Exhibitors, Race Cars Await Friday, 2:00 PM Opening">PPB Motorsports Show Takes Shape; Exhibitors, Race Cars Await Friday, 2:00 PM Opening</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 20, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2017/01/18/pioneer-pole-buildings-motorsports-2017-race-car-trade-show-set-for-this-weekend-offers-parts-tires-safety-equipment-educational-seminars-trailers-and-more-for-the-racer/" title="PIONEER POLE BUILDINGS MOTORSPORTS 2017 RACE CAR &#038; TRADE SHOW SET FOR THIS WEEKEND OFFERS PARTS, TIRES, SAFETY EQUIPMENT, EDUCATIONAL SEMINARS, TRAILERS AND MORE FOR THE RACER"><img src="http://aarn.com/wp-content/uploads/2016/01/ms-ahb-1-110x75.jpg" width="110" height="75" alt="PIONEER POLE BUILDINGS MOTORSPORTS 2017 RACE CAR &#038; TRADE SHOW SET FOR THIS WEEKEND OFFERS PARTS, TIRES, SAFETY EQUIPMENT, EDUCATIONAL SEMINARS, TRAILERS AND MORE FOR THE RACER" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2017/01/18/pioneer-pole-buildings-motorsports-2017-race-car-trade-show-set-for-this-weekend-offers-parts-tires-safety-equipment-educational-seminars-trailers-and-more-for-the-racer/" title="PIONEER POLE BUILDINGS MOTORSPORTS 2017 RACE CAR &#038; TRADE SHOW SET FOR THIS WEEKEND OFFERS PARTS, TIRES, SAFETY EQUIPMENT, EDUCATIONAL SEMINARS, TRAILERS AND MORE FOR THE RACER">PIONEER POLE BUILDINGS MOTORSPORTS 2017 RACE CAR &#038; TRADE SHOW SET FOR THIS WEEKEND OFFERS PARTS, TIRES, SAFETY EQUIPMENT, EDUCATIONAL SEMINARS, TRAILERS AND MORE FOR THE RACER</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 18, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2017/01/15/ppb-motorsports-seminar-schedule-saturday-january-21-2017/" title="PPB Motorsports Seminar Schedule &#8211; Saturday, January 21, 2017"><img src="http://aarn.com/wp-content/uploads/2017/01/cover-photo-110x75.png" width="110" height="75" alt="PPB Motorsports Seminar Schedule &#8211; Saturday, January 21, 2017" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2017/01/15/ppb-motorsports-seminar-schedule-saturday-january-21-2017/" title="PPB Motorsports Seminar Schedule &#8211; Saturday, January 21, 2017">PPB Motorsports Seminar Schedule &#8211; Saturday, January 21, 2017</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>January 15, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-7490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7490"><a target="_blank" href="http://www.indoorautoracing.com">Indoor Racing Series</a></li>
<li id="menu-item-7491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7491"><a href="http://www.indoorautoracing.com/battle-of-trenton-information/">Trenton Indoor</a></li>
<li id="menu-item-7492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7492"><a href="http://www.indoorautoracing.com/allentown-event-information/">Allentown Indoor</a></li>
<li id="menu-item-7493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7493"><a href="http://www.indoorautoracing.com/atlantic-city-event-information/">Atlantic City Indoor</a></li>
<li id="menu-item-4189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4189"><a href="http://store.aarn.com">E-Store</a></li>
<li id="menu-item-4567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4567"><a href="http://aarn.com/adverts-list/">Classifieds</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container sidebar-left">
	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-7798 post type-post status-publish format-standard has-post-thumbnail  category-featured category-newsmaker-of-the-week" id="the-post">
			
			<div class="single-post-thumb">
			<img width="513" height="261" src="http://aarn.com/wp-content/uploads/2017/02/AARN-1.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://aarn.com/wp-content/uploads/2017/02/AARN-1.jpg 513w, http://aarn.com/wp-content/uploads/2017/02/AARN-1-288x147.jpg 288w" sizes="(max-width: 513px) 100vw, 513px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Newsmaker of the Week / /Mike Pegher, Jr</span></h1>

							
				<div class="entry">
					
					
					<p>A getaway from the harsh winter of western Pennsylvania to the subtropical Tampa Bay area of Florida proved to be far more than a period of rest and relaxation for Late Model driver Mike Pegher, Jr.</p>
<p>At East Bay Speedway, Pegher won the first and third of the three Crate Late Model A-Mains last weekend and was fifth in the middle round.  Those finishes were enough to earn bonus money as the Series champion.</p>
<p>What made Pegher’s success so remarkable is the fact that among the forty entries at East Bay for the three-race series, 36 of them were native Floridians.</p>
<p>So Pegher shone brilliantly as an outsider three nights running.  That’s the way to kick off a racing season, in a profitable &#8211; and Newsmaking &#8211; way.</p>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-02-06T18:59:56+00:00","datePublished":"2017-02-06T18:59:56+00:00","dateModified":"2017-02-06T18:59:56+00:00","headline":"Newsmaker of the Week \/ \/Mike Pegher, Jr","name":"Newsmaker of the Week \/ \/Mike Pegher, Jr","keywords":[],"url":"http:\/\/aarn.com\/2017\/02\/06\/newsmaker-of-the-week-mike-pegher-jr\/","description":"A getaway from the harsh winter of western Pennsylvania to the subtropical Tampa Bay area of Florida proved to be far more than a period of rest and relaxation for Late Model driver Mike Pegher, Jr. A","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Official Site of Area Auto Racing News and Len Sammons Productions","logo":{"@type":"ImageObject","url":"http:\/\/aarn.com\/wp-content\/uploads\/2015\/10\/main_page_logo2016.jpg"},"sameAs":["http:\/\/www.facebook.com\/areaautoracingnews","http:\/\/www.twitter.com\/aarn"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/aarn.com\/2017\/02\/06\/newsmaker-of-the-week-mike-pegher-jr\/"},"author":{"@type":"Person","name":"AARN Staff","url":"http:\/\/aarn.com\/author\/aarn-staff\/"},"articleSection":"Featured Stories,Newsmaker of the Week","articleBody":"A getaway from the harsh winter of western Pennsylvania to the subtropical Tampa Bay area of Florida proved to be far more than a period of rest and relaxation for Late Model driver Mike Pegher, Jr.\r\n\r\nAt East Bay Speedway, Pegher won the first and third of the three Crate Late Model A-Mains last weekend and was fifth in the middle round.  Those finishes were enough to earn bonus money as the Series champion.\r\n\r\nWhat made Pegher\u2019s success so remarkable is the fact that among the forty entries at East Bay for the three-race series, 36 of them were native Floridians.\r\n\r\nSo Pegher shone brilliantly as an outsider three nights running.  That\u2019s the way to kick off a racing season, in a profitable - and Newsmaking - way.\r\n\r\n","image":{"@type":"ImageObject","url":"http:\/\/aarn.com\/wp-content\/uploads\/2017\/02\/AARN-1.jpg","width":696,"height":261}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">
			<a href="http://store.aarn.com" title="" target="_blank"rel="nofollow">
				<img src="http://aarn.com/wp-content/uploads/2015/10/subscribe-2016.jpg" alt="" />
			</a>
				</div>
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://aarn.com/2017/02/02/ryan-flores-claims-first-indoor-auto-racing-tq-midget-championship/">
						<img width="310" height="165" src="http://aarn.com/wp-content/uploads/2017/02/AARN-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://aarn.com/2017/02/02/ryan-flores-claims-first-indoor-auto-racing-tq-midget-championship/" rel="bookmark">Ryan Flores Claims First Indoor Auto Racing TQ Midget Championship</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>February 2, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://aarn.com/2017/01/30/newsmaker-of-the-week-erick-rudolph-4/">
						<img width="310" height="165" src="http://aarn.com/wp-content/uploads/2017/01/AARN-4-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://aarn.com/2017/01/30/newsmaker-of-the-week-erick-rudolph-4/" rel="bookmark">Newsmaker of the Week // Erick Rudolph</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://aarn.com/2017/01/23/newsmaker-of-the-week-ppb-motorsports-2017/">
						<img width="310" height="165" src="http://aarn.com/wp-content/uploads/2017/01/AARN-5-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://aarn.com/2017/01/23/newsmaker-of-the-week-ppb-motorsports-2017/" rel="bookmark">Newsmaker of the Week // PPB Motorsports 2017</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>January 23, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div id="text-html-widget-4" class="text-html-box" >
			<div class="widget-container"><a href="http://digital.turn-page.com/t/30678"><img class="alignnone wp-image-373 size-full" src="http://www.aarn.com/wp-content/uploads/2015/09/DIGITAL_EDITION.png" alt="DIGITAL_EDITION" width="288" height="237" /></a>
<h2 style="text-align: left;"><a title="Sign-Up for the Digital Edition of AARN" href="http://aarn.com/?page_id=1376">Click Here to Sign-Up for the Digital Edition of AARN</a></h2><br></div>			</div>
		<div id="login-widget-3" class="widget login-widget"><div class="widget-top"><h4>Classifieds Login</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="login-form">
			<form name="loginform" id="loginform" action="http://aarn.com/wp-login.php" method="post">
				<p id="log-username"><input type="text" name="log" id="log" title="Username" value="Username" onfocus="if (this.value == 'Username') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Username';}"  size="33" /></p>
				<p id="log-pass"><input type="password" name="pwd" id="pwd" title="Password" value="Password" onfocus="if (this.value == 'Password') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Password';}" size="33" /></p>
				<input type="submit" name="submit" value="Log in" class="login-button" />
				<label for="rememberme"><input name="rememberme" id="rememberme" type="checkbox" checked="checked" value="forever" /> Remember Me</label>
				<input type="hidden" name="redirect_to" value="/2017/02/06/newsmaker-of-the-week-mike-pegher-jr/"/>
			</form>
			<ul class="login-links">
				<li><a href="http://aarn.com/wp-login.php?action=register">Register</a></li>				<li><a href="http://aarn.com/wp-login.php?action=lostpassword&redirect_to=http://aarn.com">Lost your password?</a></li>
			</ul>
		</div>
	</div></div><!-- .widget /--><div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-top"><h4>Classifieds Toolbox</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-classifieds-container"><ul id="menu-classifieds" class="menu"><li id="menu-item-3734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3734"><a href="http://aarn.com/adverts-2/add/">Create a New Ad</a></li>
<li id="menu-item-3733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3733"><a href="http://aarn.com/adverts-2/manage/">Manage Your Ad</a></li>
<li id="menu-item-3763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3763"><a href="http://aarn.com/adverts/">Classifieds Main Page</a>
<ul class="sub-menu">
	<li id="menu-item-3751" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3751"><a href="http://aarn.com/advert-category/collectibles/">Collectibles</a></li>
	<li id="menu-item-3752" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3752"><a href="http://aarn.com/advert-category/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-3753" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3753"><a href="http://aarn.com/advert-category/miscellaneous/">Miscellaneous</a></li>
	<li id="menu-item-3754" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3754"><a href="http://aarn.com/advert-category/parts-engines/">Parts &#038; Engines</a></li>
	<li id="menu-item-3755" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3755"><a href="http://aarn.com/advert-category/race-cars/">Race Cars</a></li>
	<li id="menu-item-3756" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3756"><a href="http://aarn.com/advert-category/ride-wanted/">Ride Wanted</a></li>
	<li id="menu-item-3757" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3757"><a href="http://aarn.com/advert-category/services/">Services</a></li>
	<li id="menu-item-3758" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3758"><a href="http://aarn.com/advert-category/shop-equipment/">Shop Equipment</a></li>
	<li id="menu-item-3759" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3759"><a href="http://aarn.com/advert-category/tickets/">Tickets</a></li>
	<li id="menu-item-3760" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3760"><a href="http://aarn.com/advert-category/tow-vehicles-trailers/">Tow Vehicles &#038; Trailers</a></li>
	<li id="menu-item-3761" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3761"><a href="http://aarn.com/advert-category/videosphotos/">Videos/Photos</a></li>
	<li id="menu-item-3762" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3762"><a href="http://aarn.com/advert-category/wanted/">Wanted</a></li>
</ul>
</li>
</ul></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript' src='http://aarn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://aarn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aarn.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://aarn.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://aarn.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>