<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://aarn.com/xmlrpc.php" />
<title>Feature Winners: November 2 – November 8, 2021 &#8211; The Official Site of Area Auto Racing News and Len Sammons Productions</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Official Site of Area Auto Racing News and Len Sammons Productions &raquo; Feed" href="http://aarn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Official Site of Area Auto Racing News and Len Sammons Productions &raquo; Comments Feed" href="http://aarn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/aarn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://aarn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://aarn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://aarn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://aarn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://aarn.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://aarn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://aarn.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy_table_style-css'  href='http://aarn.com/wp-content/plugins/easy-table/themes/cuscosky/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://aarn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_style-css'  href='http://aarn.com/wp-content/plugins/zenfoliopress/zfp.css' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_slimbox2-css'  href='http://aarn.com/wp-content/plugins/zenfoliopress/slimbox2.css' type='text/css' media='all' />
<script type='text/javascript' src='http://aarn.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://aarn.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://aarn.com/wp-content/plugins/zenfoliopress/slimbox2.js' id='zfp_slimbox2-js'></script>
<link rel="https://api.w.org/" href="http://aarn.com/wp-json/" /><link rel="alternate" type="application/json" href="http://aarn.com/wp-json/wp/v2/posts/21006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://aarn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://aarn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="http://aarn.com/2021/11/01/feature-winners-november-2-november-8-2021/" />
<link rel='shortlink' href='https://wp.me/p4LVI9-5sO' />
<link rel="alternate" type="application/json+oembed" href="http://aarn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faarn.com%2F2021%2F11%2F01%2Ffeature-winners-november-2-november-8-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://aarn.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faarn.com%2F2021%2F11%2F01%2Ffeature-winners-november-2-november-8-2021%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://03a4cfb.netsolhost.com/WordPress/wp-content/uploads/2014/12/aarnfavicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://aarn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://aarn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://aarn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://aarn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://aarn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '206255333205885', {
em: 'insert_email_variable'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=206255333205885&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->



<style type="text/css" media="screen">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</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://aarn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.adverts-field-name-website_address { display: none !important }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Feature Winners: November 2 – November 8, 2021" />
<meta property="og:url" content="http://aarn.com/2021/11/01/feature-winners-november-2-november-8-2021/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2021-11-01T17:07:50+00:00" />
<meta property="article:modified_time" content="2021-10-29T15:03:00+00:00" />
<meta property="og:site_name" content="The Official Site of Area Auto Racing News and Len Sammons Productions" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Feature Winners: November 2 – November 8, 2021" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Visit the post for more." />

<!-- End Jetpack Open Graph Tags -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-21006 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Official Site of Area Auto Racing News and Len Sammons Productions" href="http://aarn.com/">
					<img src="http://aarn.com/wp-content/uploads/2021/09/main_page_logo.png" alt="The Official Site of Area Auto Racing News and Len Sammons Productions"  /><strong>The Official Site of Area Auto Racing News and Len Sammons Productions Area Auto Racing News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-402"><a href="http://aarn.com">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133"><a href="http://www.aarn.com/index.php">Area Auto Racing News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165"><a href="http://aarn.com/category/feature-winners/">Feature Winners</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://aarn.com/category/newsmaker-of-the-week/">Newsmaker of the Week</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://aarn.com/category/from-the-paper/">From the Paper</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="http://aarn.com/category/this-week-in-aarn/">This Week in AARN</a></li>
	<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="http://aarn.com/congratulations-personal-message-ads/">Congratulations &#038; Personal Message Ads</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="http://aarn.com/advertise-with-us/">Advertise</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="http://aarn.com/category/trivia-photo/">Trivia Photo</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="http://aarn.com/submit-change-of-address/">Submit Change of Address</a></li>
	<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="http://aarn.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-8979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8979"><a href="http://areaautoracingnews.zenfolio.com/">Photos</a></li>
<li id="menu-item-8135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8135 mega-menu mega-recent-featured "><a href="http://aarn.com/category/feature-winners/">Feature Winners</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/11/01/feature-winners-november-2-november-8-2021/" title="Feature Winners: November 2 – November 8, 2021">Feature Winners: November 2 – November 8, 2021</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>November 1, 2021</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/10/26/feature-winners-october-26-november-1-2021/" title="Feature Winners: October 26 – November 1, 2021">Feature Winners: October 26 – November 1, 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 26, 2021</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/10/25/feature-winners-october-19-october-25-2021/" title="Feature Winners: October 19 – October 25, 2021">Feature Winners: October 19 – October 25, 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 25, 2021</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/10/12/feature-winners-october-12-october-18-2021/" title="Feature Winners: October 12 – October 18, 2021">Feature Winners: October 12 – October 18, 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2021</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/10/05/feature-winners-october-5-october-11-2021/" title="Feature Winners: October 5 – October 11, 2021">Feature Winners: October 5 – October 11, 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2021</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/09/28/feature-winners-september-28-october-4-2021/" title="Feature Winners: September 28 &#8211; October 4, 2021">Feature Winners: September 28 &#8211; October 4, 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2021</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/09/21/feature-winners-september-21-27-2021/" title="Feature Winners: September 21 &#8211; 27, 2021">Feature Winners: September 21 &#8211; 27, 2021</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 21, 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-8133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8133 mega-menu mega-cat "><a href="http://aarn.com/category/newsmaker-of-the-week/">Newsmaker</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-8133-4" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2021/10/25/newsmaker-of-the-week-matt-sheppard-10/" title="Newsmaker of the Week // Matt Sheppard"><img src="http://aarn.com/wp-content/uploads/2021/10/OCS_TL_DSC_3489-310x165.jpg" width="310" height="165" alt="Newsmaker of the Week // Matt Sheppard" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/10/25/newsmaker-of-the-week-matt-sheppard-10/" title="Newsmaker of the Week // Matt Sheppard">Newsmaker of the Week // Matt Sheppard</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>October 25, 2021</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2021/10/18/newsmaker-of-the-week-stewart-friesen-14/" title="Newsmaker of the Week // Stewart Friesen"><img src="http://aarn.com/wp-content/uploads/2021/10/pr_10-16-21_ch-ss-15-310x165.jpg" width="310" height="165" alt="Newsmaker of the Week // Stewart Friesen" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/10/18/newsmaker-of-the-week-stewart-friesen-14/" title="Newsmaker of the Week // Stewart Friesen">Newsmaker of the Week // Stewart Friesen</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>October 18, 2021</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2021/10/11/newsmaker-of-the-week-mat-williamson-4/" title="Newsmaker of the Week // Mat Williamson"><img src="http://aarn.com/wp-content/uploads/2021/10/sdw-m-ahb-6-310x165.jpg" width="310" height="165" alt="Newsmaker of the Week // Mat Williamson" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/10/11/newsmaker-of-the-week-mat-williamson-4/" title="Newsmaker of the Week // Mat Williamson">Newsmaker of the Week // Mat Williamson</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>October 11, 2021</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2021/10/04/newsmaker-of-the-week-carson-macedo-2/" title="Newsmaker of the Week // Carson Macedo"><img src="http://aarn.com/wp-content/uploads/2021/10/Williams_Grove_Open_BYurko-28-1-310x165.jpg" width="310" height="165" alt="Newsmaker of the Week // Carson Macedo" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2021/10/04/newsmaker-of-the-week-carson-macedo-2/" title="Newsmaker of the Week // Carson Macedo">Newsmaker of the Week // Carson Macedo</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>October 4, 2021</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-8134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8134 mega-menu mega-cat "><a href="http://aarn.com/category/from-the-paper/">From the Paper</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-8134-8" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2020/06/02/new-york-tracks-good-to-race-without-spectators/" title="New York Tracks &#8211; Good To Race&#8230;. Without Spectators"><img src="http://aarn.com/wp-content/uploads/2020/06/OCFS-NOTES-ba-7927-310x165.jpg" width="310" height="165" alt="New York Tracks &#8211; Good To Race&#8230;. Without Spectators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2020/06/02/new-york-tracks-good-to-race-without-spectators/" title="New York Tracks &#8211; Good To Race&#8230;. Without Spectators">New York Tracks &#8211; Good To Race&#8230;. Without Spectators</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 2, 2020</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2020/05/04/covid-19-hits-home-aarn-editor-len-sammons-mother-maude-fighting-back-from-coronavirus-infection/" title="COVID-19 Hits Home: AARN Editor Len Sammons, Mother Maude Fighting Back From Coronavirus Infection"><img src="http://aarn.com/wp-content/uploads/2020/05/season_highlight_BYurko-5-660x330-copy-310x165.jpg" width="310" height="165" alt="COVID-19 Hits Home: AARN Editor Len Sammons, Mother Maude Fighting Back From Coronavirus Infection" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2020/05/04/covid-19-hits-home-aarn-editor-len-sammons-mother-maude-fighting-back-from-coronavirus-infection/" title="COVID-19 Hits Home: AARN Editor Len Sammons, Mother Maude Fighting Back From Coronavirus Infection">COVID-19 Hits Home: AARN Editor Len Sammons, Mother Maude Fighting Back From Coronavirus Infection</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>May 4, 2020</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://aarn.com/2020/03/24/14652/" title="AUTOMATIC RENEWAL &#8211; Now Available!"><img src="http://aarn.com/wp-content/uploads/2020/03/AARN-Website-Auto-Renewal-310x165.jpg" width="310" height="165" alt="AUTOMATIC RENEWAL &#8211; Now Available!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2020/03/24/14652/" title="AUTOMATIC RENEWAL &#8211; Now Available!">AUTOMATIC RENEWAL &#8211; Now Available!</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2020</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><h3 class="post-box-title"><a class="mega-menu-link" href="http://aarn.com/2020/03/17/coronavirus-live-updates/" title="Coronavirus LIVE UPDATES">Coronavirus LIVE UPDATES</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 17, 2020</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-9702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9702"><a href="http://motorsportstradeshow.com/">Motorsports Show</a></li>
<li id="menu-item-7490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7490"><a target="_blank" href="http://www.indoorautoracing.com">Indoor Racing Series</a></li>
<li id="menu-item-4189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4189"><a href="http://store.aarn.com">E-Store</a></li>
<li id="menu-item-4567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4567"><a href="http://aarn.com/adverts-list/">Classifieds</a></li>
<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="http://aarn.com/contact/">Contact</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container sidebar-left">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-21006 post type-post status-publish format-standard  category-feature-winners" id="the-post">
			
			<div class="single-post-thumb">
					</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Feature Winners: November 2 – November 8, 2021</span></h1>

							
				<div class="entry">
					
					
					<div><div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-cuscosky " >
<tbody>
<tr><td ></div></td>
</tr>

<tr><td ><div>Bridgeport, NJ: </td>
<td >High Banks Classic Weekend</div></td>
</tr>

<tr><td ><div>Sunday:</td>
<td > (Modifieds)</div></td>
</tr>

<tr><td ><div></td>
<td >(Crate Sportsman)</div></td>
</tr>

<tr><td ><div>Saturday:</td>
<td > (URC Sprint Cars)</div></td>
</tr>

<tr><td ><div></td>
<td >(Crate Sportsman)</div></td>
</tr>

<tr><td ><div>Friday:</td>
<td > (USAC East Coast Sprint Cars)</div></td>
</tr>

<tr><td ><div></td>
<td >(Street Stocks)</div></td>
</tr>

<tr><td ><div>* * * * *</td>
<td >* * * * *</div></td>
</tr>

<tr><td ><div>Charlotte, NC: </td>
<td >World of Outlaws World Finals</div></td>
</tr>

<tr><td ><div>Saturday: </td>
<td >(World of Outlaws Sprint Cars)</div></td>
</tr>

<tr><td ><div></td>
<td >(World of Outlaws Late Models)</div></td>
</tr>

<tr><td ><div></td>
<td >(Super DIRTcar Series Modifieds)</div></td>
</tr>

<tr><td ><div>Friday: </td>
<td >(World of Outlaws Sprint Cars)</div></td>
</tr>

<tr><td ><div></td>
<td >(World of Outlaws Late Models)</div></td>
</tr>

<tr><td ><div></td>
<td >(Super DIRTcar Series Modifieds)</div></td>
</tr>

<tr><td ><div>* * * * *</td>
<td >* * * * *</div></td>
</tr>

<tr><td ><div>Cherokee, SC:</td>
<td > Prelude To The Finals</div></td>
</tr>

<tr><td ><div>Tuesday</td>
<td > (410 Sprint)</div></td>
</tr>

<tr><td ><div></td>
<td > (Late Model)</div></td>
</tr>

<tr><td ><div></td>
<td > (Big Block Modified)</div></td>
</tr>

<tr><td ><div>* * * * *</td>
<td >* * * * *</div></td>
</tr>

<tr><td ><div>Mahoning Valley, PA: ' Fall Brawl</div></td>
</tr>

<tr><td ><div></td>
<td >(Modified 125)</div></td>
</tr>

<tr><td ><div>:Sport Mod 40)</div></td>
</tr>

<tr><td ><div>* * * * *</td>
<td >* * * * *</div></td>
</tr>

<tr><td ><div>Formula 1: </td>
<td >Mexico (Sun.)</div></td>
</tr>

<tr><td ><div>NASCAR: Phoenix, AZ</td>
<td >(Cup)</div></td>
</tr>

<tr><td ><div></td>
<td >(Xfinity)</div></td>
</tr>

<tr><td ><div></td>
<td >(Truck)</div></td>
</tr>

<tr><td ><div>USAC National Sprint Car: </td>
<td >Perris, CA</div></td>
</tr>

<tr><td ><div></td>
<td >(Thurs.)</div></td>
</tr>

<tr><td ><div></td>
<td >(Fri.)</div></td>
</tr>

<tr><td ><div></td>
<td >(Sat.)</div></td>
</tr>

<tr><td ><div></td>
</tr>
</tbody></table></div></div>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2021-11-01T13:07:50-04:00","datePublished":"2021-11-01T13:07:50-04:00","dateModified":"2021-10-29T11:03:00-04:00","headline":"Feature Winners: November 2 \u2013 November 8, 2021","name":"Feature Winners: November 2 \u2013 November 8, 2021","keywords":[],"url":"http:\/\/aarn.com\/2021\/11\/01\/feature-winners-november-2-november-8-2021\/","description":"","copyrightYear":"2021","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Official Site of Area Auto Racing News and Len Sammons Productions","logo":{"@type":"ImageObject","url":"http:\/\/aarn.com\/wp-content\/uploads\/2021\/09\/main_page_logo.png"},"sameAs":["http:\/\/www.facebook.com\/areaautoracingnews","http:\/\/www.twitter.com\/aarn"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/aarn.com\/2021\/11\/01\/feature-winners-november-2-november-8-2021\/"},"author":{"@type":"Person","name":"lenny sammons","url":"http:\/\/aarn.com\/author\/lenny\/"},"articleSection":"Feature Winners","articleBody":""}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">
			<a href="http://store.aarn.com" title="" target="_blank"rel="nofollow">
				<img src="http://aarn.com/wp-content/uploads/2015/10/subscribe-2016.jpg" alt="" />
			</a>
				</div>
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://aarn.com/2021/10/26/feature-winners-october-26-november-1-2021/" rel="bookmark">Feature Winners: October 26 – November 1, 2021</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 26, 2021</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://aarn.com/2021/10/25/feature-winners-october-19-october-25-2021/" rel="bookmark">Feature Winners: October 19 – October 25, 2021</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 25, 2021</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://aarn.com/2021/10/12/feature-winners-october-12-october-18-2021/" rel="bookmark">Feature Winners: October 12 – October 18, 2021</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2021</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div id="text-html-widget-4" class="text-html-box" >
			<div class="widget-container"><a href="http://digital.turn-page.com/t/30678"><img class="alignnone wp-image-373 size-full" src="http://www.aarn.com/wp-content/uploads/2015/09/DIGITAL_EDITION.png" alt="DIGITAL_EDITION" width="288" height="237" /></a>
<h2 style="text-align: left;"><a title="Sign-Up for the Digital Edition of AARN" href="http://aarn.com/?page_id=1376">Click Here to Sign-Up for the Digital Edition of AARN</a></h2><br></div>			</div>
		<div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-top"><h4>Classifieds Toolbox</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-classifieds-container"><ul id="menu-classifieds" class="menu"><li id="menu-item-3734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3734"><a href="http://aarn.com/adverts-2/add/">Create a New Ad</a></li>
<li id="menu-item-3733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3733"><a href="http://aarn.com/adverts-2/manage/">Manage Your Ad</a></li>
<li id="menu-item-3763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3763"><a href="http://aarn.com/adverts/">Classifieds Main Page</a>
<ul class="sub-menu">
	<li id="menu-item-3751" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3751"><a href="http://aarn.com/advert-category/collectibles/">Collectibles</a></li>
	<li id="menu-item-3752" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3752"><a href="http://aarn.com/advert-category/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-3753" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3753"><a href="http://aarn.com/advert-category/miscellaneous/">Miscellaneous</a></li>
	<li id="menu-item-3754" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3754"><a href="http://aarn.com/advert-category/parts-engines/">Parts &#038; Engines</a></li>
	<li id="menu-item-3755" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3755"><a href="http://aarn.com/advert-category/race-cars/">Race Cars</a></li>
	<li id="menu-item-3756" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3756"><a href="http://aarn.com/advert-category/ride-wanted/">Ride Wanted</a></li>
	<li id="menu-item-3757" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3757"><a href="http://aarn.com/advert-category/services/">Services</a></li>
	<li id="menu-item-3758" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3758"><a href="http://aarn.com/advert-category/shop-equipment/">Shop Equipment</a></li>
	<li id="menu-item-3759" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3759"><a href="http://aarn.com/advert-category/tickets/">Tickets</a></li>
	<li id="menu-item-3760" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3760"><a href="http://aarn.com/advert-category/tow-vehicles-trailers/">Tow Vehicles &#038; Trailers</a></li>
	<li id="menu-item-3761" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3761"><a href="http://aarn.com/advert-category/videosphotos/">Videos/Photos</a></li>
	<li id="menu-item-3762" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3762"><a href="http://aarn.com/advert-category/wanted/">Wanted</a></li>
</ul>
</li>
</ul></div></div></div><!-- .widget /--><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/areaautoracingnews">Find Us on Facebook</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/areaautoracingnews" data-width="285"  data-height="700" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/areaautoracingnews"><a href="https://www.facebook.com/areaautoracingnews">Find Us on Facebook</a></blockquote></div>
		</div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-55275551-1', 'auto');
	ga('send', 'pageview');

</script><!--  --><div id="reading-position-indicator"></div><script type='text/javascript' src='http://aarn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://aarn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/aarn.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://aarn.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aarn.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='http://aarn.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://aarn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='http://aarn.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'70528605',post:'21006',tz:'-4',srv:'aarn.com'} ]);
	_stq.push([ 'clickTrackerInit', '70528605', '21006' ]);
</script>
</body>
</html>