<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://aarn.com/xmlrpc.php" />
<title>Feature Winners: July 26 &#8211; August 1, 2022 &#8211; The Official Site of Area Auto Racing News and Len Sammons Productions</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Official Site of Area Auto Racing News and Len Sammons Productions &raquo; Feed" href="https://aarn.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Official Site of Area Auto Racing News and Len Sammons Productions &raquo; Comments Feed" href="https://aarn.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/aarn.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://aarn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://aarn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://aarn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://aarn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://aarn.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://aarn.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://aarn.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://aarn.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='https://aarn.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy_table_style-css'  href='https://aarn.com/wp-content/plugins/easy-table/themes/cuscosky/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://aarn.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_style-css'  href='https://aarn.com/wp-content/plugins/zenfoliopress/zfp.css' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_slimbox2-css'  href='https://aarn.com/wp-content/plugins/zenfoliopress/slimbox2.css' type='text/css' media='all' />
<script type='text/javascript' src='https://aarn.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://aarn.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://aarn.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' src='https://aarn.com/wp-content/plugins/zenfoliopress/slimbox2.js' id='zfp_slimbox2-js'></script>
<link rel="https://api.w.org/" href="https://aarn.com/wp-json/" /><link rel="alternate" type="application/json" href="https://aarn.com/wp-json/wp/v2/posts/22503" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aarn.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aarn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://aarn.com/2022/07/26/feature-winners-july-26-august-1-2022/" />
<link rel='shortlink' href='https://wp.me/p4LVI9-5QX' />
<link rel="alternate" type="application/json+oembed" href="https://aarn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faarn.com%2F2022%2F07%2F26%2Ffeature-winners-july-26-august-1-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aarn.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faarn.com%2F2022%2F07%2F26%2Ffeature-winners-july-26-august-1-2022%2F&#038;format=xml" />
    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: 'c46a9993dc'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://aarn.com/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://aarn.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="http://03a4cfb.netsolhost.com/WordPress/wp-content/uploads/2014/12/aarnfavicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://aarn.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://aarn.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://aarn.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://aarn.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://aarn.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '206255333205885', {
em: 'insert_email_variable'
});
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=206255333205885&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->



<style type="text/css" media="screen">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</style>

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://aarn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.adverts-field-name-website_address { display: none !important }</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-22503 single-format-standard lazy-enabled wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

	
	
		<div id="mobile-menu"  class="mobile-hide-icons"></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Official Site of Area Auto Racing News and Len Sammons Productions" href="https://aarn.com/">
					<img src="http://aarn.com/wp-content/uploads/2021/09/main_page_logo.png" alt="The Official Site of Area Auto Racing News and Len Sammons Productions"  /><strong>The Official Site of Area Auto Racing News and Len Sammons Productions Area Auto Racing News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-402"><a href="http://aarn.com">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133"><a href="http://www.aarn.com/index.php">Area Auto Racing News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-165"><a href="https://aarn.com/category/feature-winners/">Feature Winners</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://aarn.com/category/newsmaker-of-the-week/">Newsmaker of the Week</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://aarn.com/category/from-the-paper/">From the Paper</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://aarn.com/category/this-week-in-aarn/">This Week in AARN</a></li>
	<li id="menu-item-452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-452"><a href="https://aarn.com/congratulations-personal-message-ads/">Congratulations &#038; Personal Message Ads</a></li>
	<li id="menu-item-219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219"><a href="https://aarn.com/advertise-with-us/">Advertise</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400"><a href="https://aarn.com/category/trivia-photo/">Trivia Photo</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://aarn.com/submit-change-of-address/">Submit Change of Address</a></li>
	<li id="menu-item-8131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8131"><a href="https://aarn.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-8979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8979"><a href="http://areaautoracingnews.zenfolio.com/">Photos</a></li>
<li id="menu-item-8135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8135 mega-menu mega-recent-featured "><a href="https://aarn.com/category/feature-winners/">Feature Winners</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/07/26/feature-winners-july-26-august-1-2022/" title="Feature Winners: July 26 &#8211; August 1, 2022">Feature Winners: July 26 &#8211; August 1, 2022</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2022</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/07/19/feature-winners-july-19-july-25-2022/" title="Feature Winners: July 19 &#8211; July 25, 2022">Feature Winners: July 19 &#8211; July 25, 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 19, 2022</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/07/12/feature-winners-july-12-july-18-2022/" title="Feature Winners: July 12 &#8211; July 18, 2022">Feature Winners: July 12 &#8211; July 18, 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2022</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/07/05/feature-winners-july-5-july-11-2022/" title="Feature Winners: July 5 &#8211; July 11, 2022">Feature Winners: July 5 &#8211; July 11, 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 5, 2022</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/06/28/feature-winners-june-28-july-4-2022/" title="Feature Winners: June 28 &#8211; July 4, 2022">Feature Winners: June 28 &#8211; July 4, 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 28, 2022</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/06/21/feature-winners-june-21-june-27-2022/" title="Feature Winners: June 21 &#8211; June 27, 2022">Feature Winners: June 21 &#8211; June 27, 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 21, 2022</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/06/14/feature-winners-june-14-june-20-2022/" title="Feature Winners: June 14 &#8211; June 20, 2022">Feature Winners: June 14 &#8211; June 20, 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>June 14, 2022</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-8133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8133 mega-menu mega-cat "><a href="https://aarn.com/category/newsmaker-of-the-week/">Newsmaker</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-8133-4" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://aarn.com/2022/07/25/newsmaker-of-the-week-brad-sweet-3/" title="Newsmaker of the Week // Brad Sweet"><img src="https://aarn.com/wp-content/uploads/2022/07/fullsizeoutput_e97d-310x165.jpeg" width="310" height="165" alt="Newsmaker of the Week // Brad Sweet" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/07/25/newsmaker-of-the-week-brad-sweet-3/" title="Newsmaker of the Week // Brad Sweet">Newsmaker of the Week // Brad Sweet</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2022</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://aarn.com/2022/07/18/newsmaker-of-the-week-king-brent-marks/" title="Newsmaker of the Week // &#8220;King Brent&#8221; Marks"><img src="https://aarn.com/wp-content/uploads/2022/07/fullsizeoutput_e825-310x165.jpeg" width="310" height="165" alt="Newsmaker of the Week // &#8220;King Brent&#8221; Marks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/07/18/newsmaker-of-the-week-king-brent-marks/" title="Newsmaker of the Week // &#8220;King Brent&#8221; Marks">Newsmaker of the Week // &#8220;King Brent&#8221; Marks</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 18, 2022</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://aarn.com/2022/07/11/newsmaker-of-the-week-jimmy-blewett-4/" title="Newsmaker of the Week // Jimmy Blewett"><img src="https://aarn.com/wp-content/uploads/2022/07/PM_NWMT_WallStadium_070922-37-310x165.jpg" width="310" height="165" alt="Newsmaker of the Week // Jimmy Blewett" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/07/11/newsmaker-of-the-week-jimmy-blewett-4/" title="Newsmaker of the Week // Jimmy Blewett">Newsmaker of the Week // Jimmy Blewett</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 11, 2022</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://aarn.com/2022/07/04/newsmaker-of-the-week-brent-marks-7/" title="Newsmaker of the Week // Brent Marks"><img src="https://aarn.com/wp-content/uploads/2022/07/PrSwN9-cu-15-1-310x165.jpg" width="310" height="165" alt="Newsmaker of the Week // Brent Marks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2022/07/04/newsmaker-of-the-week-brent-marks-7/" title="Newsmaker of the Week // Brent Marks">Newsmaker of the Week // Brent Marks</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>July 4, 2022</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-8134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8134 mega-menu mega-cat "><a href="https://aarn.com/category/from-the-paper/">From the Paper</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper">  <div class="mega-cat-content"><div id="mega-cat-8134-8" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://aarn.com/2021/12/02/breaking-news-nascar-to-announce-a-new-broadcast-deal-today-with-flo-racing/" title="BREAKING NEWS &#8211; NASCAR to Announce a New Broadcast Deal Today With Flo Racing"><img src="https://aarn.com/wp-content/uploads/2021/12/NWMT-NHMS-7-17-21-ARI-51-and-6-swap-lead-103000-310x165.jpg" width="310" height="165" alt="BREAKING NEWS &#8211; NASCAR to Announce a New Broadcast Deal Today With Flo Racing" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2021/12/02/breaking-news-nascar-to-announce-a-new-broadcast-deal-today-with-flo-racing/" title="BREAKING NEWS &#8211; NASCAR to Announce a New Broadcast Deal Today With Flo Racing">BREAKING NEWS &#8211; NASCAR to Announce a New Broadcast Deal Today With Flo Racing</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>December 2, 2021</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://aarn.com/2020/06/02/new-york-tracks-good-to-race-without-spectators/" title="New York Tracks &#8211; Good To Race&#8230;. Without Spectators"><img src="https://aarn.com/wp-content/uploads/2020/06/OCFS-NOTES-ba-7927-310x165.jpg" width="310" height="165" alt="New York Tracks &#8211; Good To Race&#8230;. Without Spectators" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2020/06/02/new-york-tracks-good-to-race-without-spectators/" title="New York Tracks &#8211; Good To Race&#8230;. Without Spectators">New York Tracks &#8211; Good To Race&#8230;. Without Spectators</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>June 2, 2020</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://aarn.com/2020/05/04/covid-19-hits-home-aarn-editor-len-sammons-mother-maude-fighting-back-from-coronavirus-infection/" title="COVID-19 Hits Home: AARN Editor Len Sammons, Mother Maude Fighting Back From Coronavirus Infection"><img src="https://aarn.com/wp-content/uploads/2020/05/season_highlight_BYurko-5-660x330-copy-310x165.jpg" width="310" height="165" alt="COVID-19 Hits Home: AARN Editor Len Sammons, Mother Maude Fighting Back From Coronavirus Infection" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2020/05/04/covid-19-hits-home-aarn-editor-len-sammons-mother-maude-fighting-back-from-coronavirus-infection/" title="COVID-19 Hits Home: AARN Editor Len Sammons, Mother Maude Fighting Back From Coronavirus Infection">COVID-19 Hits Home: AARN Editor Len Sammons, Mother Maude Fighting Back From Coronavirus Infection</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>May 4, 2020</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://aarn.com/2020/03/24/14652/" title="AUTOMATIC RENEWAL &#8211; Now Available!"><img src="https://aarn.com/wp-content/uploads/2020/03/AARN-Website-Auto-Renewal-310x165.jpg" width="310" height="165" alt="AUTOMATIC RENEWAL &#8211; Now Available!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://aarn.com/2020/03/24/14652/" title="AUTOMATIC RENEWAL &#8211; Now Available!">AUTOMATIC RENEWAL &#8211; Now Available!</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2020</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-9702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9702"><a href="http://motorsportstradeshow.com/">Motorsports Show</a></li>
<li id="menu-item-7490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7490"><a target="_blank" href="http://www.indoorautoracing.com">Indoor Racing Series</a></li>
<li id="menu-item-4189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4189"><a href="http://store.aarn.com">E-Store</a></li>
<li id="menu-item-4567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4567"><a href="https://aarn.com/adverts-list/">Classifieds</a></li>
<li id="menu-item-8130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8130"><a href="https://aarn.com/contact/">Contact</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container sidebar-left">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-22503 post type-post status-publish format-standard  category-feature-winners" id="the-post">
			
			<div class="single-post-thumb">
					</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Feature Winners: July 26 &#8211; August 1, 2022</span></h1>

							
				<div class="entry">
					
					
					<p class="p1"><div class="table-responsive"><table  style="width:100%; "  class="easy-table easy-table-cuscosky " >
<tbody>
<tr><td ><p class="p1">Accord, NY</td>
<td > (Mod)</td>
</tr>

<tr><td ><p class="p1">ACT: </td>
<td >White Mountain, NY  (Sat.)</td>
</tr>

<tr><td ><p class="p1">Afton, NY </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Albany-Saratoga, NY </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">All Star Sprint: <span class="Apple-converted-space">  </span></td>
<td >Odessa, MO (Thurs.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >Odessa, MO (Fri.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >Knoxville, IA (Sat.)</td>
</tr>

<tr><td ><p class="p1">ASCS 360 Sprint:</td>
<td > Tulsa, OK (Tues.) TIM CRAWLEY</td>
</tr>

<tr><td ><p class="p1"></td>
<td >Caney, KS (Wed.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >Park City, KS (Thurs.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >Sapulpa, OK (Fri.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >Salina, OK (Sat.)</td>
</tr>

<tr><td ><p class="p1">ATQMRA 3/4 Midgets: </td>
<td >Wall Stadium, NJ  (Sat.)</td>
</tr>

<tr><td ><p class="p1">Attica, OH </td>
<td >(410 Sprint)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">BAPS, PA </td>
<td >(Super Sport)</td>
</tr>

<tr><td ><p class="p1">Bear Ridge, VT </td>
<td >(Sport Mod)</td>
</tr>

<tr><td ><p class="p1">Bedford, PA </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Bethel, NY</td>
<td > (Mod)</td>
</tr>

<tr><td ><p class="p1">Big Diamond, PA </td>
<td >(358 Mod)</td>
</tr>

<tr><td ><p class="p1">Bowman-Gray, NC </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Brewerton, NY </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Bridgeport, NJ </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Brighton, ONT </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Brockville, ONT </td>
<td >(358 Mod)</td>
</tr>

<tr><td ><p class="p1">Can Am, NY </td>
<td >(358 Mod)</td>
</tr>

<tr><td ><p class="p1">CARS LM: Hickory, NC </td>
<td ></td>
</tr>

<tr><td ><p class="p1">Chemung, NY </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Cornwall, ONT </td>
<td >(358 Mod)</td>
</tr>

<tr><td ><p class="p1">DIRTcar Big Block Mod: </td>
<td >Orange County, NY  (Thurs.)</td>
</tr>

<tr><td ><p class="p1">Five Mile Point, NY </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Fonda, NY</td>
<td > (Mod)</td>
</tr>

<tr><td ><p class="p1">Formula 1: </td>
<td >Hungarian Grand Prix (Sun.)</td>
</tr>

<tr><td ><p class="p1">Freedom, NY </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Fremont, OH </td>
<td >(410 Sprint)</td>
</tr>

<tr><td ><p class="p1">Fulton, NY </td>
<td >(358 Mod)</td>
</tr>

<tr><td ><p class="p1">Genesee, NY </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Glen Ridge, NY </td>
<td >(Sport Mod)</td>
</tr>

<tr><td ><p class="p1">Grandview, PA </td>
<td >(358 Mod)</td>
</tr>

<tr><td ><p class="p1">Hagerstown, MD </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Hesston, PA </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Hidden Valley, PA </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Hudson, NH </td>
<td >(Sport Mod)</td>
</tr>

<tr><td ><p class="p1">Humberstone, ONT </td>
<td >(Sport Mod)</td>
</tr>

<tr><td ><p class="p1">Hummingbird, PA </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">IndyCar: Indianapolis, IN </td>
<td ></td>
</tr>

<tr><td ><p class="p1">ISMA Supers: Sandusky, OH </td>
<td >(Fri.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(Sat.)</td>
</tr>

<tr><td ><p class="p1">Jennerstown, PA </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Kutztown, PA </td>
<td >(SpeedSTR)</td>
</tr>

<tr><td ><p class="p1">Lebanon Valley, NY </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(SBM)</td>
</tr>

<tr><td ><p class="p1">Lee, NH </td>
<td > (LM)</td>
</tr>

<tr><td ><p class="p1">Lernerville, PA </td>
<td >(410 Sprint)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Limaland, OH </td>
<td >(Sprint)</td>
</tr>

<tr><td ><p class="p1">Lincoln, PA<span class="Apple-converted-space">  </span></td>
<td >(410 Sprint)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(358 Sprint)</td>
</tr>

<tr><td ><p class="p1">Mahoning Valley, PA </td>
<td >(Sport Mod)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Mercer, PA </td>
<td >(410 Sprint)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Merrittville, ONT </td>
<td >(358 Mod)</td>
</tr>

<tr><td ><p class="p1">Mohawk, NY</td>
<td > (358)</td>
</tr>

<tr><td ><p class="p1">Must See Sprint: Berlin, MI </td>
<td ></td>
</tr>

<tr><td ><p class="p1">NASCAR: Indianapolis, IN </td>
<td >(Cup)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(Xfinity)</td>
</tr>

<tr><td ><p class="p1">NASCAR: Brownsburg, IN</td>
<td > (Trucks)</td>
</tr>

<tr><td ></td>
<td >(ARCA)</td>
</tr>

<tr><td ><p class="p1">NASCAR: Claremont, NH </td>
<td > (Mod Tour)</td>
</tr>

<tr><td ><p class="p1">New Egypt, NJ </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">NHRA: Kent, WA </td>
<td >(Top Fuel)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(Funny Car)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(Pro Stock)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(Pro Bike)</td>
</tr>

<tr><td >North Wilkesboro, NC</td>
<td > Tues. (Mod)</td>
</tr>

<tr><td ></td>
<td >Wed. (Mod)</td>
</tr>

<tr><td ><p class="p1">Ohio Valley, WV </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Ohsweken, ONT </td>
<td >(360 Sprint)</td>
</tr>

<tr><td ><p class="p1">Orange County, NY </td>
<td > Sat. (Sport Mod)</td>
</tr>

<tr><td ><p class="p1">Outlaw, NY </td>
<td >(Mod)</td>
</tr>

<tr><td ></td>
<td >(360 Sprint)</td>
</tr>

<tr><td ></td>
<td >(ULMS LM)</td>
</tr>

<tr><td ><p class="p1">Oxford Plains, ME </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">PASS LM: </td>
<td >Seekonk, MA  (Sat.)</td>
</tr>

<tr><td ><p class="p1">Path Valley. PA </td>
<td >(Super Sportsman)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(358 LM)</td>
</tr>

<tr><td ><p class="p1">Penn Can, PA </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Pittsburgh’s PPMS </td>
<td >(LM)</td>
</tr>

<tr><td >* * * * * </td>
<td > * * * * *</td>
</tr>

<tr><td ><p class="p1">Port Royal, PA<span class="Apple-converted-space">  </span></td>
<td > Living Legends Dream</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(1st 410 Sprint)</td>
</tr>

<tr><td ></td>
<td >(2nd 410 Sprint)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(LM)</td>
</tr>

<tr><td >* * * * * </td>
<td > * * * * *</td>
</tr>

<tr><td ><p class="p1">Race Of Champions: </td>
<td >Holland, NY  (Mod)</td>
</tr>

<tr><td ><p class="p1">Raceway 7, OH </td>
<td > (LM)</td>
</tr>

<tr><td ><p class="p1">Ransomville, NY</td>
<td > (358 Mod)</td>
</tr>

<tr><td ><p class="p1">Riverhead, NY </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Sharon, OH </td>
<td >(410 Sprint)</td>
</tr>

<tr><td ><p class="p1">Skyline, NY </td>
<td >(SportMod)</td>
</tr>

<tr><td ><p class="p1">Spencer, NY</td>
<td > (Sport Mod)</td>
</tr>

<tr><td ><p class="p1">Stafford Springs, CT </td>
<td >(SK Mod)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Stateline. NY </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">STSS Bridgeport, NJ</td>
<td > Tues. (Mod) RYAN GODOWN</td>
</tr>

<tr><td ></td>
<td >(Sport Mod) JOE TOTH</td>
</tr>

<tr><td ><p class="p1">Thunder Road, VT </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Tri City, PA </td>
<td >(410 Sprint)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(358 Mod)</td>
</tr>

<tr><td ><p class="p1">Tyler County, WV </td>
<td >(LM)</td>
</tr>

<tr><td >* * * * * </td>
<td > * * * * *</td>
</tr>

<tr><td ><p class="p1">USAC Sprint: </td>
<td >Indiana Sprint Week</td>
</tr>

<tr><td ><p class="p1"></td>
<td >City City, IN (Mon.) CJ Leary</td>
</tr>

<tr><td ></td>
<td >Kokomo, IN (Tues.) JUSTIN GRANT</td>
</tr>

<tr><td ><p class="p1"></td>
<td >Terre Haute, IN (Wed.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >Putnamville, IN (Thurs.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >Bloomington, IN (Fri.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >Haubstadt, IN (Sat.)</td>
</tr>

<tr><td ><p class="p1">* * * * * </td>
<td > * * * * *</td>
</tr>

<tr><td ><p class="p1">USCS 360 Sprint:</td>
<td > Loxley, AL (Fri.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(Sat.)</td>
</tr>

<tr><td ><p class="p1">Utica-Rome, NY </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Wall Stadium, NJ </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">Waterford, CT </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Wayne County, OH </td>
<td >(Sprint)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(LM)</td>
</tr>

<tr><td >Weedsport, NY</td>
<td > Sat. (358 Mod)</td>
</tr>

<tr><td ></td>
<td >(Big-Block Mod)</td>
</tr>

<tr><td ><p class="p1">Williams Grove, PA </td>
<td >(410 Sprint)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(358 Sprint)</td>
</tr>

<tr><td ><p class="p1">Winchester, VA </td>
<td >(LM)</td>
</tr>

<tr><td ><p class="p1">Woodhull, NY </td>
<td >(Mod)</td>
</tr>

<tr><td ><p class="p1">World Of Outlaw Late Models: </td>
<td >Fairbury, IL (Fri.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(Sat.)</td>
</tr>

<tr><td ><p class="p1">World Of Outlaw Sprint Cars: </td>
<td >Weedsport, NY (Sat.)</td>
</tr>

<tr><td ><p class="p1"></td>
<td >(Sun.)</td>
</tr>

<tr><td ><p class="p1"></td>
</tr>
</tbody></table></div>
					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-07-26T13:49:51-04:00","datePublished":"2022-07-26T13:49:51-04:00","dateModified":"2022-07-27T15:04:35-04:00","headline":"Feature Winners: July 26 &#8211; August 1, 2022","name":"Feature Winners: July 26 &#8211; August 1, 2022","keywords":[],"url":"https:\/\/aarn.com\/2022\/07\/26\/feature-winners-july-26-august-1-2022\/","description":"","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Official Site of Area Auto Racing News and Len Sammons Productions","logo":{"@type":"ImageObject","url":"http:\/\/aarn.com\/wp-content\/uploads\/2021\/09\/main_page_logo.png"},"sameAs":["http:\/\/www.facebook.com\/areaautoracingnews","http:\/\/www.twitter.com\/aarn"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/aarn.com\/2022\/07\/26\/feature-winners-july-26-august-1-2022\/"},"author":{"@type":"Person","name":"lenny sammons","url":"https:\/\/aarn.com\/author\/lenny\/"},"articleSection":"Feature Winners","articleBody":""}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">
			<a href="http://store.aarn.com" title="" target="_blank"rel="nofollow">
				<img src="http://aarn.com/wp-content/uploads/2015/10/subscribe-2016.jpg" alt="" />
			</a>
				</div>
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://aarn.com/2022/07/19/feature-winners-july-19-july-25-2022/" rel="bookmark">Feature Winners: July 19 &#8211; July 25, 2022</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 19, 2022</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://aarn.com/2022/07/12/feature-winners-july-12-july-18-2022/" rel="bookmark">Feature Winners: July 12 &#8211; July 18, 2022</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 12, 2022</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://aarn.com/2022/07/05/feature-winners-july-5-july-11-2022/" rel="bookmark">Feature Winners: July 5 &#8211; July 11, 2022</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>July 5, 2022</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div id="text-html-widget-4" class="text-html-box" >
			<div class="widget-container"><a href="http://digital.turn-page.com/t/30678"><img class="alignnone wp-image-373 size-full" src="http://www.aarn.com/wp-content/uploads/2015/09/DIGITAL_EDITION.png" alt="DIGITAL_EDITION" width="288" height="237" /></a>
<h2 style="text-align: left;"><a title="Sign-Up for the Digital Edition of AARN" href="http://aarn.com/?page_id=1376">Click Here to Sign-Up for the Digital Edition of AARN</a></h2><br></div>			</div>
		<div id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-top"><h4>Classifieds Toolbox</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-classifieds-container"><ul id="menu-classifieds" class="menu"><li id="menu-item-3734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3734"><a href="https://aarn.com/adverts-2/add/">Create a New Ad</a></li>
<li id="menu-item-3733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3733"><a href="https://aarn.com/adverts-2/manage/">Manage Your Ad</a></li>
<li id="menu-item-3763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3763"><a href="https://aarn.com/adverts/">Classifieds Main Page</a>
<ul class="sub-menu">
	<li id="menu-item-3751" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3751"><a href="https://aarn.com/advert-category/collectibles/">Collectibles</a></li>
	<li id="menu-item-3752" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3752"><a href="https://aarn.com/advert-category/help-wanted/">Help Wanted</a></li>
	<li id="menu-item-3753" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3753"><a href="https://aarn.com/advert-category/miscellaneous/">Miscellaneous</a></li>
	<li id="menu-item-3754" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3754"><a href="https://aarn.com/advert-category/parts-engines/">Parts &#038; Engines</a></li>
	<li id="menu-item-3755" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3755"><a href="https://aarn.com/advert-category/race-cars/">Race Cars</a></li>
	<li id="menu-item-3756" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3756"><a href="https://aarn.com/advert-category/ride-wanted/">Ride Wanted</a></li>
	<li id="menu-item-3757" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3757"><a href="https://aarn.com/advert-category/services/">Services</a></li>
	<li id="menu-item-3758" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3758"><a href="https://aarn.com/advert-category/shop-equipment/">Shop Equipment</a></li>
	<li id="menu-item-3759" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3759"><a href="https://aarn.com/advert-category/tickets/">Tickets</a></li>
	<li id="menu-item-3760" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3760"><a href="https://aarn.com/advert-category/tow-vehicles-trailers/">Tow Vehicles &#038; Trailers</a></li>
	<li id="menu-item-3761" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3761"><a href="https://aarn.com/advert-category/videosphotos/">Videos/Photos</a></li>
	<li id="menu-item-3762" class="menu-item menu-item-type-taxonomy menu-item-object-advert_category menu-item-3762"><a href="https://aarn.com/advert-category/wanted/">Wanted</a></li>
</ul>
</li>
</ul></div></div></div><!-- .widget /--><div id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-top"><h4><a href="https://www.facebook.com/areaautoracingnews">Find Us on Facebook</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/areaautoracingnews" data-width="285"  data-height="700" data-hide-cover="false" data-show-facepile="false" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/areaautoracingnews"><a href="https://www.facebook.com/areaautoracingnews">Find Us on Facebook</a></blockquote></div>
		</div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
<div id="fb-root"></div>
<!-- analytics-code google analytics tracking code --><script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-55275551-1', 'auto');
	ga('send', 'pageview');

</script><!--  --><div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><div id="reading-position-indicator"></div><link rel='stylesheet' id='modal-css'  href='https://aarn.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://aarn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://aarn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/aarn.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://aarn.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aarn.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://aarn.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aarn.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://aarn.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://aarn.com/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js' id='modal-js'></script>
<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'70528605',post:'22503',tz:'-4',srv:'aarn.com'} ]);
	_stq.push([ 'clickTrackerInit', '70528605', '22503' ]);
</script>
</body>
</html>